aboutsummaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 538f9057..51858215 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -69,7 +69,7 @@ check_procs_LDADD = $(BASEOBJS) popen.o
check_radius_LDADD = $(NETLIBS) $(RADIUSLIBS)
check_real_LDADD = $(NETLIBS)
check_snmp_LDADD = $(BASEOBJS) popen.o
-check_smtp_LDADD = $(NETLIBS)
+check_smtp_LDADD = $(NETLIBS) $(SSLLIBS)
check_ssh_LDADD = $(NETLIBS)
check_swap_LDADD = $(BASEOBJS) popen.o
check_tcp_LDADD = $(NETLIBS) $(SSLLIBS)