aboutsummaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index eb67e458..2c0a5c2d 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -140,8 +140,9 @@ $(check_tcp_programs): check_tcp
install-exec-hook:
cd $(DESTDIR)$(libexecdir) && \
- for i in $(check_tcp_programs) ; do rm -f $$i; ln -s check_tcp $$i ; done
-
+ for i in $(check_tcp_programs) ; do rm -f $$i; ln -s check_tcp $$i ; done ;\
+ rm -f check_ldaps ; ln -s -f check_ldap check_ldaps
+
clean-local:
rm -f $(check_tcp_programs)