aboutsummaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 633efa5b..961a3218 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -137,8 +137,8 @@ $(check_tcp_programs): check_tcp
ln -sf check_tcp $@
install-exec-hook:
- cd $(DESTDIR)$(libexecdir)
- for i in $(check_tcp_programs) ; do ln -sf check_tcp $$i ; done
+ cd $(DESTDIR)$(libexecdir) && \
+ for i in $(check_tcp_programs) ; do rm $$i; ln -sf check_tcp $$i ; done
clean-local:
rm -f $(check_tcp_programs)