aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 689394b..1d3a4f7 100755
--- a/setup.py
+++ b/setup.py
@@ -3,7 +3,7 @@ import setuptools
setup(
name='rsstogitea',
- version='0.0.0-dev',
+ version='0.1.0',
author="Jonas Gunz",
description="Create a Gitea Issue for new RSS entries",
packages=['rss_to_gitea'],
@@ -15,7 +15,7 @@ setup(
"pyyaml"
],
license='All rights reserved',
- long_description=open('README.md').read(),
+ long_description=open('Readme.md').read(),
long_description_content_type="text/markdown",
classifiers=[
"Programming Language :: Python :: 3",