aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 1d3a4f7..5731613 100755
--- a/setup.py
+++ b/setup.py
@@ -14,11 +14,12 @@ setup(
"requests>=2.25.1",
"pyyaml"
],
- license='All rights reserved',
+ license='MIT',
long_description=open('Readme.md').read(),
long_description_content_type="text/markdown",
classifiers=[
"Programming Language :: Python :: 3",
+ "License :: OSI Approved :: MIT License",
"Operating System :: OS Independent",
],
)