aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Ton Voon <tonvoon@users.sourceforge.net> 2003-03-08 00:23:26 +0000
committerGravatar Ton Voon <tonvoon@users.sourceforge.net> 2003-03-08 00:23:26 +0000
commit0d7347fc41b4a0d1948cec5646135da7c2e5c13a (patch)
treeedb17a120fe144418853794d057b6eed88927eb9 /Makefile.am
parent7ceff0d5a95f5c5f34235ef6682595f169864d2f (diff)
downloadmonitoring-plugins-0d7347fc41b4a0d1948cec5646135da7c2e5c13a.tar.gz
Use Makefile's variables (to support a shortcut in sfsnapshot)
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@377 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 5ba96212..60e4d3c2 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -9,14 +9,14 @@ contrib nagios-plugins.spec.in
ACLOCAL_AMFLAGS = -I lib
dist-hook:
- sed "s/%%{VER}/@VER@/;s/%%{REL}/@REL@/;" $(srcdir)/nagios-plugins.spec.in > $(distdir)/nagios-plugins.spec
+ sed "s/%%{VER}/${VER}/;s/%%{REL}/${REL}/;" $(srcdir)/nagios-plugins.spec.in > $(distdir)/nagios-plugins.spec
test:
cd plugins; $(MAKE) test
cd plugins-scripts; $(MAKE) test
nagios-plugins.spec: nagios-plugins.spec.in
- sed "s/%%{VER}/@VER@/;s/%%{REL}/@REL@/;" $? > $@
+ sed "s/%%{VER}/${VER}/;s/%%{REL}/${REL}/;" $? > $@
# Solaris pkgmk
PACKDIR=build-pkg