aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
authorGravatar Holger Weiss <holger@zedat.fu-berlin.de> 2013-08-18 00:02:32 +0200
committerGravatar Holger Weiss <holger@zedat.fu-berlin.de> 2013-08-18 00:02:32 +0200
commite4ccd85c5061fd2cc72e3f8ab7c9371751c93e34 (patch)
tree8db90384954e8633c85bb937b20e94331b45612d /configure.in
parentbaa388e6fa66a231f79365b77c6dbd8dd4c32db7 (diff)
parent6515124a47364088f152151490c7a0cefb09b6fb (diff)
downloadmonitoring-plugins-e4ccd85c5061fd2cc72e3f8ab7c9371751c93e34.tar.gz
Merge remote-tracking branch 'github/villemattila/check_fping_ipv6'
* github/villemattila/check_fping_ipv6: check_fping: IPv6 support Conflicts: plugins/check_fping.c
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in11
1 files changed, 11 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 25c0c9cd..a5d48421 100644
--- a/configure.in
+++ b/configure.in
@@ -1389,6 +1389,17 @@ else
AC_MSG_WARN([Get fping from http://www.fping.com in order to make check_fping plugin])
fi
+AC_PATH_PROG(PATH_TO_FPING6,fping6)
+AC_ARG_WITH(fping6_command,
+ ACX_HELP_STRING([--with-fping6-command=PATH],
+ [Path to fping6 command]), PATH_TO_FPING6=$withval)
+if test -n "$PATH_TO_FPING6"
+then
+ AC_DEFINE_UNQUOTED(PATH_TO_FPING6,"$PATH_TO_FPING6",[path to fping6])
+else
+ AC_MSG_WARN([Get fping6 from http://www.fping.com in order to make check_fping plugin])
+fi
+
AC_PATH_PROG(PATH_TO_SSH,ssh)
AC_ARG_WITH(ssh_command,
ACX_HELP_STRING([--with-ssh-command=PATH],