aboutsummaryrefslogtreecommitdiff
path: root/plugins-root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Ton Voon <tonvoon@users.sourceforge.net> 2006-10-24 09:48:26 +0000
committerGravatar Ton Voon <tonvoon@users.sourceforge.net> 2006-10-24 09:48:26 +0000
commit2024094a6e5e82c5bc15e4fde08900de62a3e8e8 (patch)
tree91dcc0c077daa376b102294bee475729a003b62f /plugins-root/Makefile.am
parentb699c208e858032ffd1218a4e22cb822895fa097 (diff)
downloadmonitoring-plugins-2024094a6e5e82c5bc15e4fde08900de62a3e8e8.tar.gz
Fixed compile on non-glibc platforms
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@1522 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'plugins-root/Makefile.am')
-rw-r--r--plugins-root/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins-root/Makefile.am b/plugins-root/Makefile.am
index 5a2af85b..8d33b488 100644
--- a/plugins-root/Makefile.am
+++ b/plugins-root/Makefile.am
@@ -67,8 +67,8 @@ install-exec-local: $(noinst_PROGRAMS)
##############################################################################
# the actual targets
check_dhcp_LDADD = $(NETLIBS)
-check_icmp_LDADD = $(SOCKETLIBS)
+check_icmp_LDADD = $(NETLIBS) $(SOCKETLIBS)
pst3_LDADD = -lkvm
check_dhcp_DEPENDENCIES = check_dhcp.c $(NETOBJS) $(DEPLIBS)
-check_icmp_DEPENDENCIES = check_icmp.c
+check_icmp_DEPENDENCIES = check_icmp.c $(NETOBJS)