aboutsummaryrefslogtreecommitdiff
path: root/plugins-root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Monitoring Plugins Development Team <devel@monitoring-plugins.org> 2014-01-18 03:40:24 -0500
committerGravatar Thomas Guyot-Sionnest <dermoth@aei.ca> 2014-01-19 14:18:47 -0500
commit63734f52ab1b4b2c17545b26fc41016d6bbd80bd (patch)
treedcd7aa3fd9a2a6a69a47d3a7e6a18d034426087a /plugins-root/Makefile.am
parent9db763963f3993f923619a2147e4313b09f12134 (diff)
downloadmonitoring-plugins-63734f52ab1b4b2c17545b26fc41016d6bbd80bd.tar.gz
Project rename initial commit.
This is an initial take at renaming the project to Monitoring Plugins. It's not expected to be fully complete, and it is expected to break things (The perl module for instance). More testing will be required before this goes mainline.
Diffstat (limited to 'plugins-root/Makefile.am')
-rw-r--r--plugins-root/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/plugins-root/Makefile.am b/plugins-root/Makefile.am
index 9623b1fa..a1ebb6d2 100644
--- a/plugins-root/Makefile.am
+++ b/plugins-root/Makefile.am
@@ -26,7 +26,7 @@ EXTRA_PROGRAMS = pst3
EXTRA_DIST = t pst3.c
-BASEOBJS = ../plugins/utils.o ../lib/libnagiosplug.a ../gl/libgnu.a
+BASEOBJS = ../plugins/utils.o ../lib/libmonitoringplug.a ../gl/libgnu.a
NETOBJS = ../plugins/netutils.o $(BASEOBJS) $(EXTRA_NETOBJS)
NETLIBS = $(NETOBJS) $(SOCKETLIBS)
@@ -83,7 +83,7 @@ check_icmp_LDADD = @LTLIBINTL@ $(NETLIBS) $(SOCKETLIBS)
# -m64 needed at compiler and linker phase
pst3_CFLAGS = @PST3CFLAGS@
pst3_LDFLAGS = @PST3CFLAGS@
-# pst3 must not use nagiosplug/gnulib includes!
+# pst3 must not use monitoringplug/gnulib includes!
pst3_CPPFLAGS =
check_dhcp_DEPENDENCIES = check_dhcp.c $(NETOBJS) $(DEPLIBS)