aboutsummaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorGravatar Benoit Mortier <opensides@users.sourceforge.net> 2004-12-08 00:36:19 +0000
committerGravatar Benoit Mortier <opensides@users.sourceforge.net> 2004-12-08 00:36:19 +0000
commite71d2c2b71d20ba3110030b4c6f3de1d9e827313 (patch)
tree6ea4fa97728e16f7aafa1356d31d55d5f42e10ec /plugins/Makefile.am
parent911af3e7acb18caf051003b365a319173abfd989 (diff)
downloadmonitoring-plugins-e71d2c2b71d20ba3110030b4c6f3de1d9e827313.tar.gz
patch 1028033
minor internationalization fixes git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@1013 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am5
1 files changed, 3 insertions, 2 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index eb67e458..2c0a5c2d 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -140,8 +140,9 @@ $(check_tcp_programs): check_tcp
install-exec-hook:
cd $(DESTDIR)$(libexecdir) && \
- for i in $(check_tcp_programs) ; do rm -f $$i; ln -s check_tcp $$i ; done
-
+ for i in $(check_tcp_programs) ; do rm -f $$i; ln -s check_tcp $$i ; done ;\
+ rm -f check_ldaps ; ln -s -f check_ldap check_ldaps
+
clean-local:
rm -f $(check_tcp_programs)