aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index 4e65c52f..0fba2d39 100644
--- a/configure.in
+++ b/configure.in
@@ -444,7 +444,8 @@ if ! test x"$with_openssl" = x"no"; then
unset FOUNDINCLUDE
if test x"$with_openssl" != x"/usr" ; then
CPPFLAGS="$CPPFLAGS -I$with_openssl/include"
- LDFLAGS="$LDFLAGS -L$with_openssl/lib"
+ # Need both to find ssl libraries and to load at runtime
+ LDFLAGS="$LDFLAGS -L$with_openssl/lib -R$with_openssl/lib"
fi
dnl check for openssl in $dir/include/openssl