aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in8
1 files changed, 4 insertions, 4 deletions
diff --git a/configure.in b/configure.in
index 179fd259..af524f39 100644
--- a/configure.in
+++ b/configure.in
@@ -1103,8 +1103,8 @@ elif test "x$PATH_TO_PING6" != "x"; then
elif $PATH_TO_PING6 -n -s 56 -c 1 ::1 2>/dev/null | \
egrep -i "^round-trip|^rtt" >/dev/null
then
- ac_cv_ping_command="$PATH_TO_PING6 -n -s 56 -c %d %s"
- ac_cv_ping_packets_first=yes
+ ac_cv_ping6_command="$PATH_TO_PING6 -n -s 56 -c %d %s"
+ ac_cv_ping6_packets_first=yes
AC_MSG_RESULT([$ac_cv_ping_command])
elif $PATH_TO_PING6 -n -c 1 ::1 2>/dev/null | \
@@ -1166,8 +1166,8 @@ elif test "x$PATH_TO_PING" != "x"; then
elif $PATH_TO_PING -A inet6 -n -s 56 -c 1 ::1 2>/dev/null | \
egrep -i "^round-trip|^rtt" >/dev/null
then
- ac_cv_ping_command="$PATH_TO_PING -A inet6 -n -s 56 -c %d %s"
- ac_cv_ping_packets_first=yes
+ ac_cv_ping6_command="$PATH_TO_PING -A inet6 -n -s 56 -c %d %s"
+ ac_cv_ping6_packets_first=yes
AC_MSG_RESULT([$ac_cv_ping_command])
elif $PATH_TO_PING -A inet6 -n -c 1 ::1 2>/dev/null | \