aboutsummaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index eafcc5cd..30080aeb 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -44,6 +44,9 @@ TESTS = @PLUGIN_TEST@
test:
perl -I $(top_builddir) -I $(top_srcdir) ../test.pl
+test-debug:
+ NPTEST_DEBUG=1 HARNESS_VERBOSE=1 perl -I $(top_builddir) -I $(top_srcdir) ../test.pl
+
##############################################################################
# the actual targets