aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Thomas Guyot-Sionnest <dermoth@aei.ca> 2008-11-28 03:22:39 -0500
committerGravatar Thomas Guyot-Sionnest <dermoth@aei.ca> 2008-11-28 03:22:39 -0500
commit538b97cea63d68efbd9c9c67d9c41278cfd1ebad (patch)
tree84e707f97fb82f1920fb7568241e8b5d8f71c0af /Makefile.am
parentd40abb2504b99e1318840ad1a5d9f4a340c465b5 (diff)
downloadmonitoring-plugins-538b97cea63d68efbd9c9c67d9c41278cfd1ebad.tar.gz
Revert inclusion of libtap into nagiosplugins
(except for the NEWS file) This reverts the following commits (latest first): f3e0909, 9f16b54, be8df51, f31cd40, 5270c7d, a25083f, f1bfe40, c503d85 and 6c476db
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 2 insertions, 7 deletions
diff --git a/Makefile.am b/Makefile.am
index 70325781..a0bc561e 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,16 +1,14 @@
## Process this file with automake to produce Makefile.in
-SUBDIRS = gl @INCLUDE_TAP_DIR@ lib plugins plugins-scripts plugins-root po @PERLMODS_DIR@
+SUBDIRS = gl lib plugins plugins-scripts plugins-root po @PERLMODS_DIR@
-# Have to list TAP_DIR manually to get in distribution
EXTRA_DIST = config.rpath \
ABOUT-NLS ACKNOWLEDGEMENTS AUTHORS BUGS CODING FAQ LEGAL NEWS \
NP-VERSION-GEN REQUIREMENTS SUPPORT THANKS \
NPTest.pm contrib pkg nagios-plugins.spec \
config_test/Makefile config_test/run_tests config_test/child_test.c \
perlmods tools/build_perl_modules \
- tools/tinderbox_build \
- external/tap-1.01
+ tools/tinderbox_build
ACLOCAL_AMFLAGS = -I gl/m4 -I m4
@@ -24,9 +22,6 @@ dist-hook:
install-root:
cd plugins-root && $(MAKE) $@
-tap:
- cd @TAP_DIR@ && $(MAKE)
-
test test-debug:
cd lib && $(MAKE) $@
if test "$(PERLMODS_DIR)" != ""; then cd perlmods && $(MAKE) $@; fi