aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Ton Voon <tonvoon@users.sourceforge.net> 2005-09-21 10:06:37 +0000
committerGravatar Ton Voon <tonvoon@users.sourceforge.net> 2005-09-21 10:06:37 +0000
commitfb1936ca4f9ed6aef99fab9f41f806b79b0a533f (patch)
tree50b5e6ef86af697fd243d2d7418ac6462aabbb07 /Makefile.am
parent635ac19a4ef66b3091210335e8eb4afbaac801dd (diff)
downloadmonitoring-plugins-fb1936ca4f9ed6aef99fab9f41f806b79b0a533f.tar.gz
Separation of root setuid plugins into plugins-root/
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@1233 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index cc46a465..e89e4b0d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -1,6 +1,6 @@
## Process this file with automake to produce Makefile.in
-SUBDIRS = intl lib plugins plugins-scripts m4 po
+SUBDIRS = intl lib plugins plugins-scripts plugins-root m4 po
EXTRA_DIST = config.rpath \
ABOUT-NLS ACKNOWLEDGEMENTS AUTHORS BUGS CHANGES CODING FAQ LEGAL \
@@ -16,6 +16,9 @@ DEFS = -DLOCALEDIR=\"$(localedir)\"
dist-hook:
make THANKS nagios-plugins.spec pkg/fedora/nagios-plugins.spec
+install-root:
+ cd plugins-root && $(MAKE) $@
+
test:
cd plugins; $(MAKE) test
cd plugins-scripts; $(MAKE) test