aboutsummaryrefslogtreecommitdiff
path: root/plugins-root/Makefile.am
diff options
context:
space:
mode:
authorGravatar Ton Voon <tonvoon@users.sourceforge.net> 2006-06-07 07:18:12 +0000
committerGravatar Ton Voon <tonvoon@users.sourceforge.net> 2006-06-07 07:18:12 +0000
commitb2363e2914cd798f5fa230b31902da906795c9d6 (patch)
tree53ed207efb0a3524734a0a0f7154570b3cd80e19 /plugins-root/Makefile.am
parent73255d1551f787151a518e35b1fbc175a4150133 (diff)
downloadmonitoring-plugins-b2363e2914cd798f5fa230b31902da906795c9d6.tar.gz
Fixed two build problems re: libtool and pst3
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@1415 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'plugins-root/Makefile.am')
-rw-r--r--plugins-root/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/plugins-root/Makefile.am b/plugins-root/Makefile.am
index 2a2987d7..f5ecc461 100644
--- a/plugins-root/Makefile.am
+++ b/plugins-root/Makefile.am
@@ -33,7 +33,7 @@ group = nagios
# /* Author Coreutils team - see ACKNOWLEDGEMENTS */
INSTALL_SUID = \
- for f in $(EXTRA_PROGRAMS) ; do \
+ for f in $(libexec_PROGRAMS) ; do \
p=$$f; \
echo " $(INSTALL_PROGRAM) $$p $(DESTDIR)$(libexecdir)/$$p"; \
$(INSTALL_PROGRAM) $$p $(DESTDIR)$(libexecdir)/$$p; \
@@ -43,10 +43,10 @@ INSTALL_SUID = \
chmod $(setuid_root_mode) $(DESTDIR)$(libexecdir)/$$p; \
done
-install-root: $(EXTRA_PROGRAMS)
+install-root: $(libexec_PROGRAMS)
@$(INSTALL_SUID)
-install-exec-local: $(EXTRA_PROGRAMS)
+install-exec-local: $(libexec_PROGRAMS)
@TMPFILE=$(DESTDIR)$(libexecdir)/.setuid-$$$$; \
rm -f $$TMPFILE; \
echo > $$TMPFILE; \