aboutsummaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorGravatar Karl DeBisschop <kdebisschop@users.sourceforge.net> 2002-11-14 02:26:34 +0000
committerGravatar Karl DeBisschop <kdebisschop@users.sourceforge.net> 2002-11-14 02:26:34 +0000
commit2a68978c564e53cddc90882ee7776a43839dfcff (patch)
tree7c8432f893e4c43f2d20d022ba8ccdc05752e4e6 /plugins/Makefile.am
parent9e009c4b1128352c6039d25b39213fd480e9b055 (diff)
downloadmonitoring-plugins-2a68978c564e53cddc90882ee7776a43839dfcff.tar.gz
remove call_getopt and ssprintf
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@191 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am6
1 files changed, 5 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 6747fa36..23c713a4 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -2,7 +2,7 @@
VPATH = $(top_srcdir) $(top_srcdir)/plugins $(top_srcdir)/plugins/t
-INCLUDES = @LDAPINCLUDE@ @PGINCLUDE@ @SSLINCLUDE@
+INCLUDES = @SSLINCLUDE@
libexec_PROGRAMS = check_disk check_dummy check_http check_load \
check_mrtg check_mrtgtraf check_nwstat check_overcr check_ping \
@@ -119,6 +119,10 @@ check_imap_DEPENDENCIES = check_tcp.c $(NETOBJS) $(DEPLIBS)
check_nntp_DEPENDENCIES = check_tcp.c $(NETOBJS) $(DEPLIBS)
check_pop_DEPENDENCIES = check_tcp.c $(NETOBJS) $(DEPLIBS)
+check_mysql_INCLUDES = @MYSQLINCLUDE@
+check_pgsql_INCLUDES = @PGINCLUDE@
+check_ldap_INCLUDES = @LDAPINCLUDE@
+
##############################################################################
# secondary dependencies