aboutsummaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorGravatar Karl DeBisschop <kdebisschop@users.sourceforge.net> 2003-07-26 04:17:17 +0000
committerGravatar Karl DeBisschop <kdebisschop@users.sourceforge.net> 2003-07-26 04:17:17 +0000
commit33a6787f51503d1b24f42e57cf365a48378dd56e (patch)
treeed1f566f37269e6928ad733301b9529022f9c4cd /plugins/Makefile.am
parent35d8e3500946289de2638596bc0f93b044acc42c (diff)
downloadmonitoring-plugins-33a6787f51503d1b24f42e57cf365a48378dd56e.tar.gz
checkins for internationalization
git-svn-id: https://nagiosplug.svn.sourceforge.net/svnroot/nagiosplug/nagiosplug/trunk@598 f882894a-f735-0410-b71e-b25c423dba1c
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 6d817b1e..19c02cd8 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -2,7 +2,13 @@
VPATH = $(top_srcdir) $(top_srcdir)/lib $(top_srcdir)/plugins $(top_srcdir)/plugins/t
-INCLUDES = -I.. -I$(top_srcdir)/lib @LDAPINCLUDE@ @PGINCLUDE@ @SSLINCLUDE@
+INCLUDES = -I.. -I$(top_srcdir)/lib -I$(top_srcdir)/intl \
+@LDAPINCLUDE@ @PGINCLUDE@ @SSLINCLUDE@
+
+datadir = @datadir@
+localedir = $(datadir)/locale
+DEFS = -DLOCALEDIR=\"$(localedir)\" @DEFS@
+LIBS = @LIBINTL@ @LIBS@
libexec_PROGRAMS = check_disk check_dummy check_http check_load \
check_mrtg check_mrtgtraf check_nwstat check_overcr check_ping \