aboutsummaryrefslogtreecommitdiff
path: root/plugins/Makefile.am
diff options
context:
space:
mode:
authorGravatar Sam Kottler <shk@linux.com> 2014-02-07 13:53:33 +0100
committerGravatar Sam Kottler <shk@linux.com> 2014-02-07 13:53:33 +0100
commit54bce08d52862b74ce3fbbc6b6bbade08d1300ed (patch)
treef16f55d7f5befa11bf12712e479261724589380e /plugins/Makefile.am
parenta3871201821d9abe8a12e637e7dd00d9d1dde2a5 (diff)
downloadmonitoring-plugins-54bce08d52862b74ce3fbbc6b6bbade08d1300ed.tar.gz
Remove unnecessary whitespace in Makefile.am
Diffstat (limited to 'plugins/Makefile.am')
-rw-r--r--plugins/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/plugins/Makefile.am b/plugins/Makefile.am
index 031dd251..9d34a7ca 100644
--- a/plugins/Makefile.am
+++ b/plugins/Makefile.am
@@ -11,7 +11,7 @@ endif
AM_CFLAGS = -DNP_VERSION='"$(NP_VERSION)"'
-VPATH = $(top_srcdir) $(top_srcdir)/lib $(top_srcdir)/plugins $(top_srcdir)/plugins/t
+VPATH = $(top_srcdir) $(top_srcdir)/lib $(top_srcdir)/plugins $(top_srcdir)/plugins/t
INCLUDES = -I.. -I$(top_srcdir)/lib -I$(top_srcdir)/gl -I$(top_srcdir)/intl @LDAPINCLUDE@ @PGINCLUDE@ @SSLINCLUDE@
@@ -129,11 +129,10 @@ install-exec-hook:
cd $(DESTDIR)$(libexecdir) && \
for i in $(check_tcp_programs) ; do rm -f $$i; ln -s check_tcp $$i ; done ;\
if [ -x check_ldap ] ; then rm -f check_ldaps ; ln -s check_ldap check_ldaps ; fi
-
+
clean-local:
rm -f $(check_tcp_programs)
rm -f NP-VERSION-FILE
uninstall-local:
cd $(DESTDIR)$(libexecdir) && rm -f $(check_tcp_programs)
-