aboutsummaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index ce6ae6ab..cbca5d77 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -16,7 +16,7 @@ localedir = $(datadir)/locale
DEFS = -DLOCALEDIR=\"$(localedir)\"
dist-hook:
- make THANKS nagios-plugins.spec pkg/fedora/nagios-plugins.spec
+ $(MAKE) THANKS
echo ${VERSION} >$(distdir)/release
install-root:
@@ -28,13 +28,6 @@ test test-debug:
cd plugins && $(MAKE) $@
cd plugins-scripts && $(MAKE) $@
-nagios-plugins.spec: nagios-plugins.spec.in
- sed "s/%%{VERSION}/${VERSION}/;s/%%{RELEASE}/${RELEASE}/;s/^%%{requires}$$//" $? > $@
-
-pkg/fedora/nagios-plugins.spec: nagios-plugins.spec.in
- $(top_srcdir)/mkinstalldirs pkg/fedora
- sed "s/%%{VERSION}/${VERSION}/;s/%%{RELEASE}/${RELEASE}/;/^# Requires$$/r $(top_srcdir)/pkg/fedora/requires" $? > $@
-
# Solaris pkgmk
BUILDDIR = build-solaris
PACKDIR = build-pkg