aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in9
1 files changed, 9 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index ea5c1253..aa68894d 100644
--- a/configure.in
+++ b/configure.in
@@ -784,6 +784,15 @@ else
echo "** Get ssh in order to make check_by_ssh plugin"
fi
+
+AC_PATH_PROG(PATH_TO_MAILQ,mailq)
+if test -x "$PATH_TO_MAILQ"
+then
+ AC_DEFINE_UNQUOTED(PATH_TO_MAILQ,"$PATH_TO_MAILQ",[path to mailq])
+else
+ echo "** Could not find mailq or eqivalent"
+fi
+
dnl dunno why this does not work below - use hack (kbd)
dnl fine on linux, broken on solaris
dnl if /bin/test -e "/proc/meminfo"