aboutsummaryrefslogtreecommitdiff
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in11
1 files changed, 11 insertions, 0 deletions
diff --git a/configure.in b/configure.in
index 25c0c9cd..a5d48421 100644
--- a/configure.in
+++ b/configure.in
@@ -1389,6 +1389,17 @@ else
AC_MSG_WARN([Get fping from http://www.fping.com in order to make check_fping plugin])
fi
+AC_PATH_PROG(PATH_TO_FPING6,fping6)
+AC_ARG_WITH(fping6_command,
+ ACX_HELP_STRING([--with-fping6-command=PATH],
+ [Path to fping6 command]), PATH_TO_FPING6=$withval)
+if test -n "$PATH_TO_FPING6"
+then
+ AC_DEFINE_UNQUOTED(PATH_TO_FPING6,"$PATH_TO_FPING6",[path to fping6])
+else
+ AC_MSG_WARN([Get fping6 from http://www.fping.com in order to make check_fping plugin])
+fi
+
AC_PATH_PROG(PATH_TO_SSH,ssh)
AC_ARG_WITH(ssh_command,
ACX_HELP_STRING([--with-ssh-command=PATH],