aboutsummaryrefslogtreecommitdiff
path: root/lib/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/Makefile.am')
-rw-r--r--lib/Makefile.am5
1 files changed, 2 insertions, 3 deletions
diff --git a/lib/Makefile.am b/lib/Makefile.am
index 1515312c..01d73a64 100644
--- a/lib/Makefile.am
+++ b/lib/Makefile.am
@@ -4,7 +4,8 @@ SUBDIRS = . tests
noinst_LIBRARIES = libmonitoringplug.a
-AM_CPPFLAGS = -DNP_STATE_DIR_PREFIX=\"$(localstatedir)\"
+AM_CPPFLAGS = -DNP_STATE_DIR_PREFIX=\"$(localstatedir)\" \
+ -I$(srcdir) -I$(top_srcdir)/gl -I$(top_srcdir)/intl -I$(top_srcdir)/plugins
libmonitoringplug_a_SOURCES = utils_base.c utils_disk.c utils_tcp.c utils_cmd.c
EXTRA_DIST = utils_base.h utils_disk.h utils_tcp.h utils_cmd.h parse_ini.h extra_opts.h
@@ -13,8 +14,6 @@ if USE_PARSE_INI
libmonitoringplug_a_SOURCES += parse_ini.c extra_opts.c
endif USE_PARSE_INI
-INCLUDES = -I$(srcdir) -I$(top_srcdir)/gl -I$(top_srcdir)/intl -I$(top_srcdir)/plugins
-
test test-debug:
cd tests && make $@