aboutsummaryrefslogtreecommitdiff
path: root/tap/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tap/Makefile.am')
-rw-r--r--tap/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tap/Makefile.am b/tap/Makefile.am
new file mode 100644
index 00000000..86147c5c
--- /dev/null
+++ b/tap/Makefile.am
@@ -0,0 +1,13 @@
+# Tap self-tests are not implemented (yet?)
+# SUBDIRS = tests
+
+if USE_LIBTAP_LOCAL
+noinst_LTLIBRARIES = libtap.la
+libtap_la_SOURCES = tap.c tap.h
+include_HEADERS = tap.h
+endif USE_LIBTAP_LOCAL
+
+# see top comment
+#prove:
+# prove -v -r
+