aboutsummaryrefslogtreecommitdiff
path: root/tap/tests/ok/ok-numeric/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tap/tests/ok/ok-numeric/Makefile.am')
-rw-r--r--tap/tests/ok/ok-numeric/Makefile.am13
1 files changed, 13 insertions, 0 deletions
diff --git a/tap/tests/ok/ok-numeric/Makefile.am b/tap/tests/ok/ok-numeric/Makefile.am
new file mode 100644
index 00000000..91d880e7
--- /dev/null
+++ b/tap/tests/ok/ok-numeric/Makefile.am
@@ -0,0 +1,13 @@
+
+TESTS = test.t
+TESTS_ENVIRONMENT = $(SHELL)
+
+EXTRA_DIST = $(TESTS) test.pl
+
+check_PROGRAMS = test
+
+test_CFLAGS = -g -I../../../src
+test_LDFLAGS = -L../../../src
+test_LDADD = -ltap
+
+CLEANFILES = test.o test.c.out test.pl.out