aboutsummaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py19
1 files changed, 19 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..35e50dd
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,19 @@
+from distutils.core import setup
+import setuptools
+
+setup(
+ name='phpipam',
+ version='0.0.0-dev',
+ author="Jonas Gunz",
+ description="phpIPAM API implementation",
+ packages=setuptools.find_packages(),
+ license='MIT license',
+ long_description=open('README.md').read(),
+ long_description_content_type="text/markdown",
+ classifiers=[
+ "Programming Language :: Python :: 3",
+ "License :: OSI Approved :: MIT",
+ "Operating System :: OS Independent",
+ ],
+)
+